Hack x Crack - Comunidad de Seguridad informática

Sistemas operativos => Windows => Mensaje iniciado por: zamoraxam en Enero 31, 2016, 04:20:35 pm

Título: Problema con procesos
Publicado por: zamoraxam en Enero 31, 2016, 04:20:35 pm
Hola buenas :) , chicos tengo un problema con un proceso en windows ( un juego xD ) pasa que antes no me iva tan pegado y ahora me va muy pegado, en uso de memoria comienza ocupando 60.000 kb ( mas o menos ) y luego sube hasta 1.000.000kb (mas o menos xD) , la cosa es que me consume mucho el uso de memoria ese juego y antes no lo hacia ,
¿ si alguien sabe el por que pasa eso me podria echar una mano ?

pd1: solo me pasa con ese juego , con los demás no Q_Q
pd2: no juego hace dias por eso , lo ultimo que hice antes de que se pusiera asi , fue abrirlo y ponerle otras partes de pc ( aun que las e quitado para probar si era eso y sigue igual )

Gracias por leer :D
Título: Re:Problema con procesos
Publicado por: ravenheart en Enero 31, 2016, 06:49:22 pm
Un gb no es tanto, ¿qué juego es?
Título: Re:Problema con procesos
Publicado por: zamoraxam en Febrero 01, 2016, 01:54:30 am
el juego se llama s4 league , e intentado con varias cosas pero tengo una duda ( lo cual nose si sea normal )

pasa que comienza consumiendo pocos recursos y luego comienza aumentar hasta que el pc se comienza a pegar y termino cerrando el juego

e intentado hacer esto por las dudas pero solo mejoro un poco :
-limpiar el pc con ccleaner
-sacarle las partes que le puse de más ( lo cual denuevo se los puse por que ese no era el problema )
-sacarle virus
-sacarle procesos al momento de arrancar windows

la verdad nose que será , si encuentro la solucion la pondre aqui

Gracias por leer :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Febrero 01, 2016, 03:19:57 pm
Que empiece consumiendo poco y luego suba es normal, hasta cierto punto. Y 1 gb parece razonable para un juego de ese tipo.

¿Cuánta RAM tienes?

Y si empiezas a jugar y lo dejas quieto, sin tocar nada, ¿también te pasa?
Título: Re:Problema con procesos
Publicado por: zamoraxam en Febrero 01, 2016, 06:18:41 pm
Tengo poquita ram , solo son 2 gigas y al momento de jugar me fijo cuanto ocupa y ocupa en total de 1.5 g
el tema del freez varia mucho por que aveces no presiono nada y no se me frizea pero aveces si lo hace ( como que me da a ratos )

pd: lo mas raro es que antes no me pasaba y luego de que le puse mas partes al pc comenzo a ponerse asi , pero pasa que luego se las saqué y sigue igual , nose que sera la verdad ( y el juego tampoco a echo una actualizacion como para pensar de que alla sido problema del juego :S )
Título: Re:Problema con procesos
Publicado por: 3rasm en Febrero 03, 2016, 12:31:47 am
Buenas, te fijaste que no sea algun problema de refrigeración? .. a mi me sucedio  algo similar .. saludos.
Título: Re:Problema con procesos
Publicado por: zamoraxam en Febrero 03, 2016, 01:23:57 am
buenas :) , no creo que sea eso por que cuando la desarme aproveche de limpiarla y deje todo como estaba ( y antes toda sucia no daba problemas , es raro el tema ) , tenia pensado en formatearla pero como solo es 1 juego no perdere todo para probar con el formateo ( aun que con espacio de disco tampoco estoy escaso , en el C: si , pero en los demas no )
Título: Re:Problema con procesos
Publicado por: ravenheart en Febrero 04, 2016, 08:31:15 pm
Sí que podría ser temperatura. ¿Qué cambiaste al limpiar? ¿Qué piezas le pusiste?
Título: Re:Problema con procesos
Publicado por: zamoraxam en Febrero 04, 2016, 08:41:34 pm
ohh , si creo que tienes razon :) , ahora que recuerdo al momento que desmonte todo saque el ventilador para limpiarlo y abajo de este creo que esta el procesador ( no conosco mucho , pero creo que ese es ) , y este estaba escaso de la cremita que le echan , creo que eso podria ser , el problema es que no tengo de esa crema especial para probar , pero hay un 80% de probabilidades de que sea eso :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Febrero 05, 2016, 12:32:21 am
Que esté escaso no es problema (en realidad es mejor). Lo ideal es que haya una capa homogénea que cubra todo el micro y lo más fina posible. Pero con el tiempo se solidifica y al desmontar, la capa se rompe, y si lo vuelves a montar quedarán unos trozos encima de otros y no hará buen contacto.

Deberías conseguir pasta, desmontarlo, limpiar bien todos los restos, ponerle pasta nueva (muy poquita, creo que hay algún hilo en el foro sobre como aplicarla) y volver a montar. Casi seguro que con eso se arregla tu problema.

Si no puedes conseguir, creo que deberías notar mejoría si limpias bien todos los restos de pasta. Pero solo es una solución provisional hasta que consigas pasta nueva.
Título: Re:Problema con procesos
Publicado por: zamoraxam en Febrero 05, 2016, 01:07:20 am
Gracias ravenheart :) , mañana mismo lo desarmo y me fijo cuanta crema tiene y de paso le saco una foto si puedo , una pregunta , que pasaria si eso llegase a quedar sin crema ?
Título: Re:Problema con procesos
Publicado por: zamoraxam en Marzo 09, 2016, 07:28:50 pm
ravenheart , efectivamente era el procesador , hace un par de dias me e echo una pasta casera con pasata de diente y aceite y la remplaze por la que tenia.
por el momento el pc no se me a estropeado jajaja
pero lo bueno es que :
- nos sacamos las dudas
- mi pc anda normal como antes e incluso creo que un poco mejor, ya que tambien lo habia formateado

muchas gracias por la ayuda que me diste :)
Título: Re:Problema con procesos
Publicado por: howara en Marzo 09, 2016, 09:58:37 pm
ravenheart , efectivamente era el procesador , hace un par de dias me e echo una pasta casera con pasata de diente y aceite y la remplaze por la que tenia.
por el momento el pc no se me a estropeado jajaja
pero lo bueno es que :
- nos sacamos las dudas
- mi pc anda normal como antes e incluso creo que un poco mejor, ya que tambien lo habia formateado

muchas gracias por la ayuda que me diste :)

No te recomiendo hacer estos experimentos de pasta si no estás seguro. La pasta térmica es barata y los procesadores son caros.

Suerte!
Título: Re:Problema con procesos
Publicado por: ravenheart en Marzo 09, 2016, 11:02:38 pm
Madre mía. Espero que al menos hayas usado un buen aceite de motor, y no aceite de cocina.

Vigila bien la temperatura, como dice howara, probablemente no valga la pena hacer ese tipo de inventos...
Quizá vaya mejor sin ninguna pasta que con ese invento, ¿has probado?
Título: Re:Problema con procesos
Publicado por: zamoraxam en Marzo 10, 2016, 04:44:36 pm
buenas nuevamente chicos , creo que la estoy liando por lo que me dicen xD
pasa que queria probar si realmente funcionaba ponerle esa mescla ya que el resultado final era parecido a una pasta termica ( repito "parecido" xD )

los datos que me arroja speedfan son :
-GPU : 70C
-Temp1: 35C
-Temp2: 36C
-Temp3: 39C
-HD0: 44C
-Core 0: 36C
-Core 1:37C

igual me imagino que son altos, ya que tengo varias cosas abiertas xD

tengo un par de dudas y si fuera posible que me las aclaren:

- ¿ cual seria la diferencia entre el aceite de cocina y el aceite de motor para la mescla ? ¿ duraria mas ? ¿ evitaria algun tipo de conflicto ?

- ¿ es mejor dejar el procesador sin pasta a que una pasta casera ? ¿ por que ?
( pasa que si lo dejo sin pasta se comenzara a freezear el pc y creo que se calentaria mas , pero no estoy seguro por eso les pregunto , aparte pienso que se me puede quemar o algo asi xd )

al fin y al cabo e echo la mescla mas que nada por curiosidad de que le pasaria al pc si le pongo eso ( si , seguro piensan que estoy medio loco , pero la curiosidad aveces es mas fuerte xd)

pd : chicos disculpen mi ignorancia si la cometi en algun momento y gracias por leer :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Marzo 10, 2016, 08:23:44 pm
Las temperaturas están bien (la GPU quizá un poco alta, depende de la carga y el modelo, pero el resto perfecto).
Por supuesto, depende de dónde esté el PC también, si está en una sala refrigerada a 20C, entonces sí que va un poco caliente.

El aceite de cocina se degrada muy rápido a altas temperaturas. Por ejemplo, el aceite de oliva según variedad se evapora a unos 200C. a 150C se degrada rápidamente, y a 50-60C que es una temperatura más normal en un PC, puede aguantar un tiempo, no sabría decirte cuánto, pero no creo que mucho (varios días, como mucho quizá unos pocos meses). El aceite de motor está diseñado para aguantar temperaturas mucho más altas durante horas y horas (entre 200 y 400 horas a más de 100C). Y si no se usa, puede aguantar perfectamente un año con cambios bruscos de temperatura (un coche todo el día al sol en verano se calienta mucho más que cualquier PC).

Dejar el micro sin pasta no es que sea necesariamente mejor que con pasta casera. Solo es... menos arriesgado. Si no haces overclock y no está en un sitio muy caliente (por debajo de 25-30C), probablemente pueda funcionar sin pasta.
El problema de tu pasta es que el dentífrico tiene componentes abrasivos que no sé como van a afectar al micro o al disipador en el medio plazo. Tal vez no pase nada. Tal vez se coma el metal, tal vez termine haciendo un agujero en el micro.
Tampoco sé cómo se va a comportar a altas temperaturas. La pasta dentífrica es una mezcla de alcoholes y sales minerales, fundamentalmente. Probablemente la mayoría sean conductoras. Si a altas temperaturas se vuelve líquida y se cuela en el socket del micro, el resultado no va a ser bonito. Experimentar está bien, pero con cabeza y prudencia. Esto lo puedes prevenir con aceites más densos
Si quieres seguir con tu experimento, te recomiendo revisar la temperatura a plena carga al menos una vez al día. Mejor si puedes tenerla siempre en pantalla, aunque eso puede ser más complicado.
Título: Re:Problema con procesos
Publicado por: zamoraxam en Marzo 14, 2016, 10:48:33 pm
nada que decir ravenheart , tienes toda la razon :) , me a gustado mucho como me haz respondido y tienes razon sobre lo del aceite , lo que no sabia es que la pasta podria comerse el micro, ya voy casi a mitad de 1 mes , mañana lo abro y me fijare como esta

pd : muchas gracias por responder , experimentare este mes y veo que tal va , lo dejare con ese aceite y me fijare como reacciona el micro nada mas para ver si es posible que se lo coma , espero que no, ya que me quedare sin pc , pero me sacare una gran duda , gracias nuevamente :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Marzo 14, 2016, 11:58:09 pm
nada que decir ravenheart , tienes toda la razon :) , me a gustado mucho como me haz respondido y tienes razon sobre lo del aceite , lo que no sabia es que la pasta podria comerse el micro, ya voy casi a mitad de 1 mes , mañana lo abro y me fijare como esta
A ver, solo era un ejemplo, no creo que la pasta se vaya a comer el micro, al menos no a corto plazo (pero no está de más que lo revises). La cosa es que no sabes qué va a ocurrir, y puede que dentro de tres meses descubras que ha ocurrido algo que no habías previsto y te has quedado sin PC.

Yo soy el primero en hacer montones de cosas que "no se deben hacer" en casi todos los aspectos de la vida, y en cierto modo ese es el espíritu del hacking, pero aconsejo prudencia y, sobre todo, ser consecuente y apechugar con las consecuencias. Vamos, que si te quedas sin PC por un experimento luego no vengas llorando ;)

En realidad no creo que ocurra nada demasiado malo. Sospecho que la pasta se degradará pronto, sobre todo si usas aceite vegetal, y tendrás que cambiarla cada pocos meses, y quizá corrosión a largo plazo (mínimo un par de años). Pero la ingeniería no se hace con sospechas, se hace con mediciones y pruebas.

Si decides seguir adelante, sería interesante que escribas tus experiencias. Evolución de la temperatura, cómo se va degradando la pasta y cada cuánto hay que cambiarla, incluso comparativas entre diferentes marcas de dentífrico :)

Si estás en el hemisferio norte, vigila especialmente cuando llegue el verano, con el aumento de temperatura podría cambiar el comportamiento de los materiales (podría volverse más líquida, y eso puede ser desagradable). Si estás en el hemisferio sur, lo peor ya ha pasado :)
Título: Re:Problema con procesos
Publicado por: zamoraxam en Mayo 02, 2016, 01:00:41 am
buenas nuevamente ravenheart :) , a pasado casi 1 o 2 meses si no me equivoco, desde que puse la pasta de dientes combinado con aceite como remplazo de la pasta original del microprocesador, hoy e desarmado mi computadora nuevamente ( aun que siempre esta abierta a la mitad ),
y e notado que la pasta de dientes hasta esta fecha aun seguia ahi pero en un estado parecido a una goma blanca, el microprocesador por suerte no fue comido por la pasta y no tenia nada extraño a mi parecer, la computadora hasta la fecha no tenia ningun problema pero decidi abrirla,examinar y cambiar la pasta de dientes por otra, solo por curiosidad

ya lleva un buen rato prendida la computadora y los datos que me arroja speedfan son :

- gpu : 64c ( nose por que tan alto , me imagino que a de ser donde tengo un juego abierto )
- Temp1: 27c
- Temp2: 28c
- Temp3: 31c
- HD0 : 36c
- Core 0: 23c
- Core 1: 22c

nose si e puesto mucha pasta o esta bien : http://prntscr.com/az7qyg

tengo una pregunta, todas las veces que abro mi computadora me quedo mirando un buen rato todas las cosas que contiene, me gustaria saber que es esto : http://prntscr.com/az7suy
aun que en realidad me llama la atencion todas las cosas

pd: disculpa por subir las imagenes asi, pasa que nose como subirlas directamente desde aca y e tenido que descargar un programa para tomarle foto al escritorio
pd2: mi pc es algo viejita pero me a servido mucho para aprender :)

gracias por leer :)
Título: Re:Problema con procesos
Publicado por: Dedsec en Mayo 02, 2016, 03:06:08 am
buenas a todos tengo entendido que si no le pones pasta termica al procesador se calienta y se puede romper yo no te aconsejo que lo dejes sin pasta termica, consigue pasta termica y aplicala al procesador por que se ve que se esta calentando el pc un saludo !! 8)
Título: Re:Problema con procesos
Publicado por: ravenheart en Mayo 02, 2016, 10:46:39 am
Has puesto una salvajada de pasta.
Lo recomendado es poner una bolita en el centro como del tamaño de medio guisante. Si la pasta es muy espesa puedes poner un poco más, si es muy líquida un poco menos, pero debe andar cerca.

Citar
- gpu : 64c ( nose por que tan alto , me imagino que a de ser donde tengo un juego abierto )
No entiendo, ¿tenías un juego abierto o no? Parece muy alto para estar en reposo, aunque depende de la GPU. Es bueno medir temperaturas en reposo y luego a plena carga, para esto se usan varias herramientas. Normalmente Prime95 se usa para hacer trabajar el micro a tope y FurMark para hacer trabajar la GPU. En cualquier caso, tu experimento no debería afectar a la GPU.


Citar
tengo una pregunta, todas las veces que abro mi computadora me quedo mirando un buen rato todas las cosas que contiene, me gustaria saber que es esto : http://prntscr.com/az7suy
Es un disipador, como el del micro pero más pequeño y sin ventilador. Debajo seguramente habrá algún microchip que se caliente bastante (quizá no siempre, ten en cuenta que hay que poner refrigeración adecuada para las peores condiciones que se esperen).
Título: Re:Problema con procesos
Publicado por: zamoraxam en Julio 13, 2016, 03:28:59 am
buenas chicos :), finalmente murio el pc, aun que aun asi tengo dudas , el procesador nose si sea la causa ya que me andaba bastante bien, pasa que hace unos pocos dias estaba jugando y se queda en freez y sale el famoso pantallaso azul, y al prenderla nuevamente llega hasta el inicio y se reinicia todo el tiempo , estube leyendo y podria ser la placa base o la tarjeta de video creo yo, tengo unas dudas

- ¿ es posible que este error se cause por el procesador ?

pasa que cuando lo inicio en modo seguro con funciones de red me anda todo bien, por lo que veo no es ni el disco duro , ni algun objeto fisico que alla conectado, pense tambien en iniciar wifislax para ver si era problema del sistema operativo y pasa que al arrancarlo se ven defectos graficos y luego cuando se va a mostar wifislax ( el escritorio ) la pantalla muestra lineas negras y colores verdes , tambien al meterme a la bios se pueden notar esos defectos graficos, la verdad no tengo mucha experiencia en que podria ser por que es primera vez que me pasa, pero me imagino que esta entre la placa base o la tarjeta grafica, creo que podria ser mas la tarjeta grafica ya que como hace tiempo no me tomaba el puerto ( creo que es puerto ) del monitor que es de la placa madre ,y comenze a usar el monitor en la tarjeta de video , el cambio lo e echo hace algunos años asi que esta algo viejita

veamos el lado postivo , cuando sepa que es lo que esta malo leere un poco sobre ello y vere si tiene reparacion

pd: gracias por leer y disculpas por el tiempo quitado :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Julio 13, 2016, 09:25:29 am
Parece un problema de la tarjeta gráfica, quizá de temperatura. Si tiene ventilador, comprueba que se mueve.
En cualquier caso, mira los condensadores de la tarjeta.
Tienen que estar planos por arriba; si alguno está abombado es que está roto.

Aquí hay una imagen, un condensador pequeñito a la izquierda que no se ve muy claro pero parece estar bien, y a la derecha uno que sin duda está roto, pues no solo está abombado sino que ha llegado a abrirse y se ha salido el humo mágico de dentro.
https://encrypted-tbn0.gstatic.com/images?q=tbn:ANd9GcTDd-PNCuFgYQStQ-wcWIqGVtT4xCeWIp59Wdw_3EaaWbKn1G1i

De todos modos es un error muy poco específico, podría ser casi cualquier cosa.
Título: Re:Problema con procesos
Publicado por: zamoraxam en Julio 15, 2016, 04:59:48 am
buenas ravenheart :)

muchas gracias por responder, como tu lo mencionas es un error muy poco especifico, no es un problema muy comun por lo que e buscado en internet, hoy e estado desde las 1 de la tarde hasta las 8 de la tarde mirando , investigando y pensando que podria ser, en un momento llege a pensar que podria ser problema del monitor, pero lo probe conectandolo a la notebook y funcionaba de lo mas bien

revise lo que me comentabas y tampoco resulta ser eso, es bastante raro por que ni en la placa base ni en la tarjeta grafica se ve alguna cosa quemada o problemas de que se ubiesen desoldado

tambien me pregunte si era el disco duro nuevamente , probe con otro disco duro y nada
tambien me pregunte si serian los otros chips que lleva la placa base , los saque y limpie y probe , pero tampoco funciono

lamentablemente aun no e dado con lo que podria ser por que no dispongo de mas computadoras para ir sacando piezas e ir probando, tambien estoy dudando si pueda ser la trarjeta grafica , pasa que los fallos graficos se generan en la imagen de arranque del sistema y si no me equivoco eso es  de la placa base , y otra cosa que pone a la tarjeta grafica en el % de descartes posibles es que me corre windows en modo seguro y no se ve ningun defecto grafico

los defectos graficos se encuentran en la imagen de arranque de la placa base ( si no me equivoco es la placa base la imagen que sale de los primeros que todos )
tambien estos defectos graficos se hacen presente al momento de entrar en la bios
y tambien al iniciar wifislax en modo escritorio ( que aqui se pone en rallas negras y blancas con puntos verdes ) lo cual no me deja hacer nada y debo reiniciar

como aun nose todo sobre como funciona una computadora, de apoco estoy haciendo descartes de que podria ser por el % de probabilidades, e llegado a pensar que el problema podria estar al momento del arranque y posiblemente en la placa base, nose que recorrido hace desde la fuente de poder y a donde llega toda la informacion , me imagino que cada cosa funciona por separado pero averiguare donde se encuentra fisicamente el sistema de arranque ( si es que existe ) y me fijare bien por ahi , ya que los defectos graficos se notan al arranque y en la bios , pero rinde al momento de iniciar en modo seguro

pd : muchas gracias nuevamente por responder y leer :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Julio 15, 2016, 07:28:10 am
Es la gráfica casi seguro. Normalmente cuando la placa madre tiene un problema no se limita a que se vean unas rayas verdes, se va todo al carajo.

Si puedes consigue otra para probar, o arranca con la que va integrada en placa, si tienes.

Que no se vean defectos no es raro, es lo más normal. Es bastante común que los condensadores se abomben o incluso revienten, pero es más normal aún que se estropeen cosas sin dejar ninguna pista. También es posible que alguno esté ligeramente abombado y no lo hayas notado, si no tienes experiencia.
Título: Re:Problema con procesos
Publicado por: zamoraxam en Julio 15, 2016, 11:01:21 am
no sabia que todo se iba al carajo cuando se estopeaba la tarjeta madre , ¿ con eso te refieres a que no prende ?

la verdad estoy ansioso desde que se estropeo en ver cual es el problema, pense en sacar fotos y enviarlas por aqui , pero la camara de mi celular no es muy buena la verdad,tambien intente poner la tarjeta en la otra computadora que tengo ( que es mas antigua aun jeje ) pero no era compatible con la ranura , tampoco tengo tester como para ver si puedo hacer algo con el, por ahora estoy jodido por todos lados, pero apenas pueda saber que fue el causante lo pondre aqui , mañana me echare unas horas mirando la tarjeta de video para ver donde pueda estar el problema


pd: gracias por leer :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Julio 16, 2016, 02:33:18 am
En realidad la placa madre es un componente muy complejo que se puede estropear de millones de maneras distintas, literalmente (en realidad se puede decir lo mismo de cualquier componente de un PC), pero lo más típico es que no encienda o que de errores aleatorios (cuelgues o pantallazos azules).

El caso es que si salen cosas raras en la pantalla significa que o bien la memoria donde se aloja la imagen de la pantalla devuelve datos incorrectos o bien la tarjeta gráfica está enviando cosas que no debe enviar.
Si la memoria se corrompe de tal forma que justo la pantalla se ve mal, significa que muy probablemente toda la memoria (o al menos un módulo) guarda o devuelve datos inválidos, y sería muy improbable que llegue siquiera al arranque de windows.

¿Tu placa no tiene gráfica integrada? ¿Qué modelo es?
Título: Re:Problema con procesos
Publicado por: zamoraxam en Julio 17, 2016, 01:04:09 am
buenas ravenheart :), disculpas por haber respondido tarde , ayer me quede dormido frente a la computadora y e andado con dolores de cabeza en el dia de hoy

como mencionas los problemas comunes son cuelges , pantallazos azules y cosas que un formateo o alguna parte fisica de la computadora sea muy notable , en este caso ,almenos yo no e podido encontrar aun cual pueda ser el problema debido a mi falta de experiencia en reparacion y en computadoras en si, como mencionaba antes me gustaria mucho probar las piesas en otra computadora para sacarme algunas dudas pero la otra computadora que tengo no es compatible con algunas piezas , como la tarjeta grafica la cual es una de nuestras principales sospechas

mi tarjeta madre creo que si viene con grafica integrada pero la e dejado de ocupar por que hace un par de años dejo de funcionar , lo cual me obliga a poner el cable del monitor directo a la tarjeta grafica

la tarjeta madre si no me equivoco es esta :

- tarjeta madre link 1 : https://asset.msi.com/resize/image/global/product/five_pictures5_20100623150311.jpg62405b38c58fe0f07fcef2367d8a9ba1/1024.png

- tarjeta madre link 2 : http://mlb-d2-p.mlstatic.com/sem-processador-placa-386211-MLB20504107286_112015-F.jpg?square=false

la tarjeta grafica es una nvidia getforce 7300 si no me equivoco ( no puedo poner imagenes de esta por que nose en que parte de la tarjeta grafica aparece la version disculpas ) , esta tarjeta no viene con ventilador

las imagenes las saque de google por que mi celular lamentablemente no toma capturas tan finas

pd: gracias por leer :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Julio 17, 2016, 09:37:48 am
Vaya, que la gráfica integrada no funcione es un problema, porque de lo contrario sería muy fácil descartar la tarjeta gráfica.

Si te sobra tiempo puedes probar igualmente: entras a la BIOS, te aseguras de que la gráfica integrada esté habilitada, apagas, quitas la nVidia, conectas el monitor a la integrada, y a cruzar los dedos :D

Otra sugerencia que te haría es limpiar bien todo el PC, sobre todo los disipadores y ventiladores, pues podría ser un problema de temperatura en algún componente (probablemente la gráfica).

Probablemente no sirva de nada, mejor sería intentar probar otra gráfica en tu PC o buscar otro PC donde probar la tuya.

Suerte.
Título: Re:Problema con procesos
Publicado por: zamoraxam en Julio 22, 2016, 02:59:16 am
buenas ravenheart :), tenias razon en todo , hoy en la tarde le meti mano denuevo a la comptuadora para ver que podria ser y me fije en lo que dijiste sobre activar la grafica interna , no sabia que se podian activar y desactivar , ahora lo se :) , no me aparecia como para habilitar o desabilitar pero habia una opcion que me preguntaba cual correr primero , seleccione la interna y funciono , entonces pasaron 3 cosas buenas:
- 1 el problema era la tarjeta grafica y ya no tengo mas dudas por que al cambiar a la tarjeta interna estos defectos graficos se fueron
- 2 la tarjeta grafica interna siempre estubo buena y no lo sabia
- 3 aun no se a estropeado el computador con la pasta casera para el procesador

pd: muchas gracias por leer y respondoer :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Julio 22, 2016, 09:31:34 am
La tarjeta era muy vieja, ¿no?

Podría estar relacionado con la temperatura, pero es normal que las tarjetas gráficas se estropeen cuando tienen unos cuantos años, incluso si no se usan.

¿Compruebas periódicamente que la CPU está en una temperatura razonable?
Título: Re:Problema con procesos
Publicado por: zamoraxam en Julio 23, 2016, 07:31:37 am
buenas ravenheart :), si la tarjeta era bastante vieja , cuando mi madre me compro la computadora creo que fue por el año 2009 o por ahi, cuando supe que era la tarjeta grafica tambien pense que pudo haber sido la temperatura, pasa que como vivo en zona roja aca no llega internet y mi familia no me deja poner de los opcionales,entonces como nose hasta cuando tendre internet siempre paso con la computadora todo el dia prendida y sacandole algo de provecho , como buscar informacion a mis dudas , descargar documentacion de algun tema relacionado y jugar mucho , la computadora pasa prendida desde la hora que despierto hasta las 5 o 6 de la mañana si es que duermo, me gusta muchisimo la computadora y mucho el estar conectado a internet ya que desde chico siempre me lo negaron hasta el dia de hoy , tuve que aprender a tener, creo que en internet hay cosas muy interesantes y esta llena de gente con mucho conocimiento que siempre descubre o hace algo nuevo y lo comparte con el mundo, muchas veces e estropeado mi computadora y la verdad no me arrepiento , por que si no hubiesen sido esas horas que pase delante de la computadora metiendo mano y rompiendo cosas sin querer , no hubiese aprendido a como repararlas, y el tiempo que mi computadora estaba estropeada me iba a los cibers esos que ya casi no existen y gastaba todo el dinero en el, tambien ahi pude hacer un amigo, que me enseño a saltar el control del ciber , que era muy sencillo y no lo sabia

soy sincero y la verdad me gustaria tener limpio el pc como una joya, pero e leido por internet que aveces se pueden generar pequeños cortes entre tu mano y la placa, la verdad no meto mucho las manos dentro del gabinete a lo menos que sea una emergencia, mas que nada por que si tengo un internet que en cualquier momento se puede cortar y estoy metiendo mano todas las semanas , quisas llege el dia en que se pueda generar ese corte y me quede sin computadora y pierda el internet hasta que pueda comprarme la pieza, en cambio si no me meto y no toco nada es menos probable creo yo a que se estropee y cuando se estropea es cuando meto las manos para ver que sucede , y siempre trato de ensuasiarmelas o tocar algun metal para no generar el corte circuito, mi computadora siempre pasa destripada como le digo yo, le dejo sin tapa al costado para que tenga mas aire, ya que el unico ventilador que tiene es el del procesador y el de la fuente de poder , tiene otro mas pero ese no gira lamentablemente xd , agradesco mucho a mi computadora que me siga durando hasta el dia de hoy :)


pd: gracias por leer y responder :)
Título: Re:Problema con procesos
Publicado por: ravenheart en Julio 23, 2016, 09:27:24 am
siempre trato de ensuasiarmelas o tocar algun metal para no generar el corte circuito

Lo que tienes que hacer es tocar la carcasa del PC durante varios segundos, después ya puedes trabajar sin problema. También hay unas pulseras antiestática. Te pones la pulsera y enganchas un cocodrilo a la carcasa, y ya puedes trabajar sin riesgo. De todos modos yo llevo décadas metiendo la mano en el PC sin tomar precauciones y nunca ha pasado nada. Pero ciertamente es una posibilidad.

https://www.amazon.es/Pulsera-antiestatica-Ajustable-Estatica-2198/dp/B00DHD8MHA
Título: Re:Problema con procesos
Publicado por: zamoraxam en Julio 28, 2016, 07:44:33 am
buenas ravenheart :), disculpas por no haber respondido antes , me quede sin internet por un par de dias , no sabia que existian esas pulseras anti esteticas, siempre intento tocar poco las cosas de dentro de mi computadora, pero desde ahora intentare arriesgarme un poquito mas para ir agarrandole la mano :)


pd: gracias por leer y disculpas por responder tarde , no tenia conexion :S
Título: Re:Problema con procesos
Publicado por: Mijarhil en Septiembre 26, 2017, 12:29:28 am
BIOS es el acrónimo de Basic Input Output System. Es esencialmente un conjunto de instrucciones para el equipo en la forma en que debería funcionar. Esta información se encuentra en la placa base real o “cerebro” de la computadora y es independiente del sistema operativo, como Windows XP, Windows 7 o Windows 8. La primera vez que encienda el ordenador, las cargas de BIOS para arriba. Se indica a la computadora lo que hay que configurar para que pueda funcionar correctamente. Por ejemplo, el BIOS permite que el equipo sabe cuál es el tipo de disco duro que tiene, la cantidad de memoria en el equipo y si el equipo debe tener la característica de bloqueo numérico activado o desactivado.
Puede actualizar y modificar el BIOS, pero hay que tener mucho cuidado al hacer esto. Si comete un pequeño error, puede hacer que el equipo inútil. He hecho esto hace muchos años una vez cuando yo no sabía mucho, pero quería que ajustar mi portátil. Yo estaba modificando el BIOS sin enchufar el portátil y la batería murió. Sin duda fue una experiencia frustrante para mí, así que ahora yo sólo ir allí si que sea absolutamente necesario.
Si usted quiere tratar de actualizar el BIOS, aquí hay algunos pasos básicos.