Hack x Crack - Comunidad de Seguridad informática

Redes y Comunicación => Redes (WAN, LAN, MAN, CAM, ...) => Mensaje iniciado por: enanitoh_999 en Abril 19, 2015, 06:31:29 pm

Título: VPN de la universidad
Publicado por: enanitoh_999 en Abril 19, 2015, 06:31:29 pm
Hola buenas, ultimamente he estado usando el hotspotshield como vpn pero de repente encontre que mi universidad proporciona este servicio. No se si será mejor pero el hotspot es gratis y el de la universidad no (claro esta que solo es para los universitarios). El problema es que no consigo usarlo. Ellos explican que tengo que descargarme un programa que se llama "cliente VPN global protect" de una compañía que se llama palo alto, pero ese programa no funciona bien, ingreso mi usuario y contraseña y meto la dirección de la vpn y no se conecta. Bueno directamente el programa no hace nada, ni deja de responder, ni dice nada... simplemente borra mi usuario y contraseña del cuadro de texto y ya. Yo quiero saber si buscando otro tipo de cliente podría conectarme o si solo funciona con ese programa del demonio. Si se puede con otro, cual me recomendais? porque he estado buscando unos cuantos por google y todos son una basura: o no son clientes (porque se conectan directamente como el hotspotshield), o no se instalan bien (como el cisco client noseq) o directamente se cierra (como otro de cisco que ni me acuerdo como se llama).

Gracias :D :D :D :D
Título: Re:VPN de la universidad
Publicado por: xianur0n en Abril 23, 2015, 06:24:40 am
para que el vpn trabaje necesitas configurarlo no solo con la direccion del vpn de tu universidad pero tambn con lo parametros de ese vpn que clase de encrypcion ello estan usando. recuerda tenemos ssl vpn o IPsec vpn. si fuera con la direccion solamente fuera bien facil poder hacer cosas malas con esos vpns  :P
espero que ayude un poco.
Título: Re:VPN de la universidad
Publicado por: enanitoh_999 en Abril 24, 2015, 10:25:45 am
Debe ser que la red está mal o ya no se da ese servicio porque no funciona. He probado con el ssl vpn, pongo  el server, el usuario y contraseña y no se conecta. Gracias de todas formas