Hack x Crack - Comunidad de Seguridad informática

Sistemas operativos => GNU / Linux => Mensaje iniciado por: IndiaRomeo en Marzo 10, 2019, 09:57:14 pm

Título: Problema con linux
Publicado por: IndiaRomeo en Marzo 10, 2019, 09:57:14 pm
Buenas

Tengo un problema con Linux, estoy tratando de instalar el S.O Linux Mint 19.1, pero a la hora de reiniciar el equipo después de la instalación, me sale esto:

Mi pc es un, Asus X555UQ
Especificaciones:
1TB
8GB RAM
Intel® Core™ i7 6500U Processor
NVIDIA® GeForce® 940MX with 2GB DDR3 VRAM


(http://thumbs.subefotos.com/97332e1a96e4ebc386e46f960eafe73ao.jpg) (https://subefotos.com/ver/?97332e1a96e4ebc386e46f960eafe73ao.jpg)

(http://thumbs.subefotos.com/e67af9b531ea423a0f5947fe934acfe1o.jpg) (https://subefotos.com/ver/?e67af9b531ea423a0f5947fe934acfe1o.jpg)

(http://thumbs.subefotos.com/68fa58dac246e76f7a0e066174b3d203o.jpg) (https://subefotos.com/ver/?68fa58dac246e76f7a0e066174b3d203o.jpg)

(http://thumbs.subefotos.com/6437bb6217981cf1f542def54b4f11bco.jpg) (https://subefotos.com/ver/?6437bb6217981cf1f542def54b4f11bco.jpg)

Intente colocar antes de la instalación, nouveau.modeset=0, pero aún así no me funciona.

Además intento instalar otra distribución de Linux y se me queda congelada la instalación, excepto con Deepin 15.9, esa si me funciona normal, pero con los errrores de reinicio anterior.

Espero me puedan ayudar, ya que quiero adentrarme en este mundo...

Gracias.

Título: Re:Problema con linux
Publicado por: animanegra en Marzo 11, 2019, 11:05:43 am
¿has probado poniendo esto en el grub?:
Código: [Seleccionar]
nomodeset xforcevesa